Technology

Facing Avast UI failed to load and AV Service is not responding error? We have the fix

AV Service is not responding error
Avast UI failed to load and AV Service is not responding: After updating Avast when you restart your computer and try to launch Avast, you may receive this error on restart: ‘UI failed to load. What a great welcome message right? AV Service is not responding.’ The error dialog offers ‘Exit’ and ‘Restart Service’ options.

If exiting or restarting the Antivirus service doesn’t help, here is how you can fix this so that Avast UI opens without showing any issue.

Note: If you’re seeing the UI failed to load dialog on Windows 10 April 2018 Update, the issue has been addressed by Avast Software.

Avast has confirmed in a support article on its website that an incorrect Windows Services configuration can cause Avast Antivirus to trigger this error and here is the fix you should try before attempting to repair or reinstall Avast.

How to fix Avast UI failed to load. AV Service is not responding error

  1. Open the Run dialog box (Win key + R), type services.msc and press enter.
  2. In the Services Console, find ‘Remote Desktop Services’,
  3. Double click and set its “Startup Type” to ‘Automatic’ and ensure service is running, click ‘Start’ for that.
  4. Restart your computer and launch Avast, its GUI should load without showing the error you received previously.

If the issue persists, Uninstall and reinstall Avast.

To uninstall Avast,

  1. Open Control Panel > Programs > Programs and Features.
  2. Select Avast Antivirus and click Uninstall.
  3. Follow the instructions on your screen and restart your computer when prompted.

Download and install Avast to check the error occurs again. This time, the Avast User interface should load.

NOTE: If AVG antivirus is also showing the same error, following the above steps will fix the issue.

Try the repair method if the above doesn’t work.

  1. Visit Control Panel > Settings > Programs > Programs and Features.
  2. Select Avast, click ‘Uninstall/change’ button.
  3. Click Change and Choose ‘Repair’.
  4. Wait for the process to complete, then restart your computer.

The above-mentioned solutions should help you in fixing Avast UI failed to load. AV Service is not responding. iF you have other methods to offer, tell us in the comments below.

About the author

Brian Altman

Brian Altman is with us for the last 10 years and manages technology-related newsletters, blogs, reviews, and weekly opinion articles. He is a passionate writer and is the chief of content & editorial strategies. He writes articles on artificial intelligence, Blogging, SEO, Technology, and cryptocurrency. Brian Altman is a professional writer from the last 8 years in this industry and, in leisure time, he likes to be connected with people via social media platforms.

Categories